QuestionsCategory: TechnicalCorporate Toolkit Plugin Incompatible with PHP 7.4
Emma asked 1 month ago

We are currently using the Corporate theme on our website and we are having an issue with the corporate toolkit plugin. The theme works on PHP 7. We would like to update to PHP 7.4, but the corporate toolkit plug is not compatible with PHP 7.4. How can we update to PHP 7.4 without the site breaking? Is there a different toolkit plugin we can use instead?

Also, I cannot submit a ticket to the support forum because the “Categories (required)” field does not allow you to select a option.