JP asked 3 months ago

Hello,
your prestashop are for only 1.6 ?
Don’t you have for 1.7 ?