Questionsplugin-issues
nozilla1 asked 4 days ago

im unable to install required plugins. plugins are Ovic ToolKit Revolution slider and WPBakery visual Composer.    

1 Answers
nozilla1 answered 4 days ago

*it says the plugin does not have a valid header