QuestionsCategory: Technicalquality-input-php-file-is-overiding-the-default-woocommerce-template-page-version-3-3-0-is-out-of-date-core-version-of-3-4-0
mojichlo asked 4 weeks ago

Hi there, I have checked my system status on WooCommerce and there are a few issues that I can deal with, however I\’m not sure about the template overide. Can anyone help me please? I have the Tools WooCommerce theme. Templates Overrides tools/woocommerce/global/quantity-input.php version 3.3.0 is out of date. The core version is 3.4.0 Thank you, Chloe

8 Answers
mojichlo answered 4 weeks ago

~ unsure what has happened to the title, sorry ~

Khanh Hoang Staff answered 4 weeks ago

what is version your theme? we was fix in version 1.0.4

mojichlo answered 4 weeks ago

oooh, mine is version 1.0.0. how do I update my theme?

Khanh Hoang Staff answered 4 weeks ago

if you buy from our club you have enter license key and have alert update in menu theme http://prntscr.com/mbu6nb
Thanks You.

mojichlo answered 4 weeks ago

Ahh, I bought the template from template monster so I haven’t got a license key/or know where to find it?

Khanh Hoang Staff answered 4 weeks ago

i’m sorry, Template Monster is still version 1.0.0, we sill update now, Thanks you.

mojichlo answered 3 weeks ago

Okay great thanks. When do you reckon it will be available? Thank you.

Khanh Hoang Staff answered 3 weeks ago

Update is available, version 1.0.1, you can download on TM, or check email update from TM.
Thanks you.