QuestionsCategory: TechnicalQuestion about template's engineering with WordPress version 5.1
ershadbook asked 3 months ago

is the CuteShop theme compatible with the new version of WordPress 5.1?

1 Answers
Khanh Hoang Staff answered 3 months ago

Yes Kuteshop is compatible with WordPress 5.1