QuestionsCategory: TechnicalWatches – Version 1.0.5
platform2@yandex.ru asked 6 months ago

Hey. I downloaded the theme and can not configure it.
1. The subject requires a license.

2. It is not clear how to customize the footer.

3. What should be the plugins in the theme? How to install them?
They are not installed as usual. Mistake.
 
 
 

1 Answers
Khanh Hoang Staff answered 6 months ago

1. you need active license for auto update theme, license from your cart when you buy theme. please check here: https://kutethemes.com/my-account/license-keys/
2. you setting on visual composer for use page builder: http://prntscr.com/ltshxs
3. plugin install from wordpress.org and our host, if you want reinstall you can remove it when admin page have alert (require active our theme). http://prntscr.com/ltsjfk

Best Regards.